Outlok 2016 updating local

But, I moved them to O365 and that's simply not an option.

I talked to them about reducing folder count in general, due to being over the 500 folder count but that still would not resolve the issue of the mailbox not updating for the 7 users. To add the additional mailbox as additional accounts in the outlook profile. This works because an actual account in Outlook doesn't make tons of different MAPI connections like cached mode does for additional mailboxes.

I do not have access to any of the Exchange settings as I'm a contractor tapping into my client's server and have no 'rights' in the organisation.

outlok 2016 updating local-36

7 people access another users mailbox which has 800 folders.When they had mail on-prem I just turned off shared folder caching.0;ji.prototype.cancel=function(a);function ri(a,b){if(0==a.o)if(a.ha){var c=a.ha;if(c.w) function Li(a,b,c) function Ki(a,b,c) Gi.prototype.ta=function(a,b);function Pi(a);function Qi(a,b) ;var Ri=/^(? La=function();function bj(a) C(bj,$i);bj.prototype[th]=! 0;r=bj.prototype;r.listen=function(a,b,c,d);r.ag=function();r. There's also some general performance limitations with cached mode ( 100k items in a single folder) that could come into play.

This goes into more details:https://support.microsoft.com/en-us/kb/2768656https://support.microsoft.com/en-us/kb/3115602 run into this issue with one customer for a long time.0);function Jh(a) ;function Uh() C(Uh,vh); Uh.prototype[th]=! 1,gi=new $h;function hi() ;function ii(a) ;function ji(a) function li() li.prototype.reset=function();var mi=new Vh(function(),function(a));function ni(a,b,c) function oi(a) ji.prototype.then=function(a,b,c);ji.prototype.$goog_Thenable=! Rf=q("Ka");Event Listener=function(a,b,c,d);r.remove Event Listener=function(a,b,c,d);r. Rb=function(a) ;function Xh(a) var Yh;function Zh() ;function $h() var bi=new Vh(function(),function(a));$h.prototype.add=function(a,b);$h.prototype.remove=function();function ai() ai.prototype.set=function(a,b);ai.prototype.reset=function();function ci(a,b) var di;function ei() var fi=! I've never added a true Exchange Online shared mailbox as an additional account in Outlook, but this guy says it works just fine, including comments from 5 days ago indicating it's working: Bumping this thread because this just started happening with my Outlook 365 client.I tried removing and re-adding the shared mailboxes but they still do not update - last emails received were 10th July.Probably a faint hope but does anyone have any ideas?